rwhn.net
当前位置:首页 >> 急求一个mysql5.5.20驱动jAr包 >>

急求一个mysql5.5.20驱动jAr包

见附件,我的mysql就是5.5 用这个没有问题。

你应该需要的是这个包,我已经附件发你了。我自己测试没有任何问题,可以正常使用

发个链接 http://www.oschina.net/p/mysql+connectorj?t=1354936742914

0 开发语言和环境是什么,下载对应的驱动就可以了(odbc就下载odbc的驱动进行安装,jdbc就下载对应的mysql-jdbc.jar)。 1 对于驱动的版本,是使用最新的版本好些,和mysql数据库的版本没有必然关系。

你要找到的mysql的jdbc吗?mysql官网上有,下载地址:http://www.mysql.com/downloads/connector/j/

已经发送到邮箱5201205176@163.com 请注意查收! 下载地址:http://mysql.cdpa.nsysu.edu.tw/Downloads/Connector-J/mysql-connector-java-5.1.18.zip

不一定非得5.5.20版本的jar包,只要是5版本的jar都可以,去百度搜索mysql jar包吧

打开这个网址下载即可网页链接。 下载了Java MySql Connector解压之后里面只有mysql-connector-java-5.1.32-bin的可执行jar文件怎么办: 1、假如你的mysql-connector-java-5.1.13-bin.jar包放在如下目录。 2、设置ClassPath添加如下D:\Program F...

百度一下 一般是第一个 里面是英文界面的 这个就是官网了 你找Down(下载) 就可以了

mysql-connector-java

网站首页 | 网站地图
All rights reserved Powered by www.rwhn.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com